Na inbouwen nieuwe motor verwarming/airco stuk

Vraag gesteld door PrimusN op 29 november 2017

Bij mijn Peugeot 407 bj 2009 LPG heeft men een nieuwe motor ingebouwd. Toen ik wegreed functioneerde de verwarming/airco niet. Men heeft een element (zwart kokertje/motortje) vervangen en brengt de airco nu nog niet voldoende warmte voort c/q/ er blaast nog niets uit openingen maar voel enkel bij instellen hoogste temperatuur wat warmte en maakt hij lawaai als wanneer een stofzak van je cleaner thuis vol is. Ontwasemen lukt dan ook niet goed. Alles functioneerde toen auto bij garage kwam (nb. airco vorig jaar vernieuwd!) en houdt dit voor mij verband met inbouw motor. Graag suggesties wat het zou kunnen zijn

Antwoord van Jos

ANWB Expert

U meldt een niet werkende verwarming van uw Peugeot 407.

Ik zie geen verband tussen het vervangen van de motor en vervolgens een niet meer werkend ventilatiesysteem. Ik begrijp uit uw omschrijving dat de kachelmotor vermoedelijk is vervangen. Op zich niet onlogisch wanneer de er geen lucht meer komt uit de roosters. Maar het lijkt er in uw geval wel op dat de kachelmotor draait maar de toegang naar de roosters dicht blijven.

Ik kom bij de 407 nog weleens tegen dat de kachelkleppen kapot gaan in het kachelhuis. Dat lijkt ook wel te kloppen met het geluid dat u omschrijft, zoals van een verstopte stofzuigerzak. Zie aanvullend dit filmpje over dit toch wel veelvoorkomend probleem van de 407.



***

Reactie van PrimusN:

Bedankt voor jullie reactie, maar begrijp inmiddels ook dat bij uit- en inbouwen motor er best wat geraakt kan zijn alsmede evt het niet voldoende afvullen vloeistoffen een oorzaak kan zijn ergo garage WEL verantwoordelijk.



***

Reactie van Jos van der Drift:

Er kan best bij het afvullen van het koelsysteem een luchtbel achterblijven maar ik heb de indruk dat de kachel wel warm wordt maar niet wil blazen. Het kachelhuis bevindt zich echter in het interieur en zie ik geen link met het de- en monteren van de motor.

Uiteindelijk zal er éérst een diagnose gesteld moeten worden om op basis daarvan vast te stellen of het een fout is van de garage. Maar gezien de veelvoorkomende klacht aan de kachelkleppen denk niet direkt aan gevolgschade bij het vervangen van de motor.



***

Reactie van PrimusN:

Beste heer van der Drift, weer bedankt voor uw
aanvullende reactie. Omdat gisterenavond één ventilatie opening (voor de zijruit bestuurderszijde) begon te blazen en vanmorgen weer niet, ben ik benieuwd of dit nog wijziging brengt in uw conclusie?!
Overigens blijf ik van mening dat wanneer je een auto met een werkende verwarming/airco bij een garage plaatst en na onderhoud/reparatie/inbouw ophaalt en dan iets niet werkt het toch zeer (te) toevallig is. Men heeft de kachelmotor vervangen voor een gebruikte en als eerder aangehaald is het niet opgelost. Een kachelmotor én de kachelkleppen die dan ineens stuk zijn?!
B.v.d



***

Reactie van Jos van der Drift:

Uiteraard is het (te) toevalig wanneer na bepaalde werkzaamheden ineens een ander gebrek heeft. Maar er moet wel aantoonbaar bewijs zijn dat dit de garage te verwijten valt.

Ik vind dat overigens wel van de diagnose dat de kachelmotor stuk zou zijn. Uiteindelijk heeft dat niet het gewenste resultaat opgeleverd en is dat dus onjuist gebleken. Maar wanneer het duidelijk is wat uiteindelijk het gebrek blijkt te zijn, hoor ik dat uiteraard graag. Misschien levert dat weer nieuwe inzichten op die misschien wél met de nieuwe motor in verband gebracht kan worden.



***

Reactie van PrimusN:

Beste heer van der Drift. De garage heeft vanmorgen een check uitgevoerd. Een medewerker heeft daarna het functioneren verwarming met mij weer gecontroleerd. Opwarmen (meting in frontrooster) goed, afkoelen goed. Blowers functioneerden nu. Zijkant goed, frontblower blowde enkel uit onderste roosters (?!). Ik had vooraf aangegeven dat hij eerder een enkele keer wel blowde, meestal aan de zijkant en niet één keer uit het frontrooster. Echt warm enkel op de hoogste instelling en bij de gangbare instelling 22 graden half warm/koud wat eerder ook niet was.
Medewerker had het interieurfilter eruit gehaald en zou dat vervangen want werd als de oorzaak gekwalificeerd.
Toen ik wegreed bij de garage was het al na enkele km weer raak. Niet één blower functioneert?????????!!!!!!!!!!!!!!
Zijn het toch de kachlplaten?!