regeneratiestoring na olieverversen

Vraag gesteld door Dexx op 21 maart 2018

Van mijn Volvo V70 1.6d van 2010 is woensdag jl. de olie ververst. Auto opgehaald, dag later storing 1932 door de garage uitgelezen (betreft regeneratie vloeistof of i.d.). Auto vandaag terug naar garage, vloeistof bijgevuld en gereset. Na paar honderd meter weer dezelfde foutcode. Weer terug naar garage. Is er verband tussen het olieverversen en een niet eerder vertoonde foutmelding over regeneratie? Oliepeil na verversen staat boven peilstok; garage hierop gewezen, kan dat ermee te maken hebben?

Antwoord van Leo

ANWB Expert

Na onderhoud aan uw Volvo 1.6D uit 2010, waarbij de olie ververst is, krijgt u een foutmelding over regeneratievloeistof. U vraagt of er een verband kan zijn tussen het olieverversen en de foutmelding.

Ik zie geen verband tussen het olieverversen en deze melding. Bijgaand informatie over foutmelding en procedure bijvullen en resetten.


  1. De indicatie gaat branden wanneer er minder dan 0,3 l ureum-additief in de tank aanwezig is.
  2. Bijvullen:
  3. De additieftank demonteren of zodanig losnemen dat de vulaansluiting vrij toegankelijk is.
  4. Het nieuwe additiefreservoir op de vulaansluiting aansluiten.
  5. Een leeg reservoir op de tankontluchtingsleiding aansluiten.
  6. Het nieuwe additiefreservoir tot boven de additieftank optillen.
  7. Additief bijvullen tot er additief uit de ontluchtingsleiding stroomt.
  8. Inhoudscapaciteit van ureum-additieftank: 1,8 l
  9. Het monteren wordt in omgekeerde volgorde uitgevoerd.
  10. Totale hoeveelheid ingespoten additief in de ECU van de brandstoftank resetten.

U geeft aan dat het oliepeil boven maximum staat. Er is een mogelijkheid dat hier een foutmelding door ontstaat en wat olie afzuigen is weinig werk. Dat zou ik dus zeker doen.

Als de procedure van het bijvullen van het additief en het resetten juist is uitgevoerd zal er verder gezocht moeten worden naar de oorzaak.

Mogelijk kunt u in overleg met uw dealer een GMTO diagnosespecialist inschakelen als uw dealer er niet uit komt.




***

Reactie van Cohen27:

Het lampje dat aangeeft dat het olieniveau te laag is blijft branden ook nadat ik olie heb bijgevuld. De olie lekt via de druksensor minimaal. Wat kan de oorzaak zijn?



***

Reactie van Leo Ruijgrok:

U stelt uw vraag in het antwoordveld van een andere vraagsteller, wilt u in het vervolg een nieuwe vraag aanmaken?

Vermoedelijk is de olieniveausensor stuk of zit er een probleem in de bedrading hiervan.