BMW 120d stinkt na reparatie

Vraag gesteld door Woudjee op 06 maart 2018

Vorige week zijn de distributieketting en de koppeling van mijn BMW 120d uit 2008 vervangen. Tijdens deze reparatie is een injector afgebroken. Er is daarom een nieuwe kop en een nieuwe injector gemonteerd. Daarnaast is het roetfilter schoongemaakt en is de olie vervangen.

De auto heeft 274.000km gereden en klinkt na de reparatie weer 100.000km nieuwer. Helaas stinkt die verschrikkelijk naar de bekende diesel roer geur. De monteur en ik hebben afgesproken nog een weekje te rijden alvorens hij ermee bezig gaat. Hoe zou het kunnen dat mijn auto nu opeens zo ontzettend stinkt? Ik vergas mezelf namelijk als ik rij, en dat lijkt me niet de bedoeling.

Antwoord van Jos

ANWB Expert

U vraagt waarom uw auto zo stinkt na de genoemde reparatie.

Misschien dat alle handelingen onder de motorkap de nodige vette en olie-achtige sporen heeft achtergelaten. De clinderkop is ook vervangen en het roetfilter gereinigd. Er is dus flink gesleuteld waarbij koelvloeistof, olie en brandstof is vrijgekomen en wellicht op bepaalde motorische delen is gemorst.

Ik sluit niet uit dat u dat nog even ruikt via de ventilatie van de auto bij een motor op temperatuur. U zou als proef kunnen proberen de recirculatie knop van het ventilatiesysteem tijdelijk aan te zetten. Hiermee sluit u de toevoer van lucht van buitenaf af en kunt u zo wellicht ook vaststellen of dit vanuit het motorcompartiment komt.

Ik kan me ook vinden in het advies van de monteur om het een weekje aan te kijken. Misschien dat wanneer de auto herhaaldelijk goed heet is geweest het verschijnsel langzaam verdwijnt. Maar langer lijkt het me toch niet mogen duren, dan is nader onderzoek wel noodzakelijk.



***

Reactie van Woudjee:

Hoi Jos,

Dankjewel voor je reactie. Ik kan me helemaal vinden in je uitleg. Ik zal deze week dan maar even naar Duitsland. Even een stuk doorrijden over de Autobahn. Dan moet alle vuiligheid wel verbrand zijn. Ik zal over een week een reactie plaatsen om te vertellen of dit inderdaad waarschijnlijk het probleem was.

Groeten, Ewoud