Accu en autoradio

Vraag gesteld door een ANWB-lid op 15 maart 2021

Een aantal weken geleden is door de wegenwacht hulp bij mijn Ford Focus wagon uit 2009 de accu vervangen omdat deze op was.

Nadat ik op het entertainment systeem de pincode had ingevoerd deed alles het voor een aantal weken gewoon.
Echter doet het entertainment systeem sinds een aantal dagen helemaal niks meer. En vandaag kom ik er achter dat de accu helemaal leeg is getrokken.

Weer de wegenwacht ernaar laten kijken en de accu en dynamo zijn allemaal in orde. Hoe kan ik dit het beste oplossen zonder al te grote kosten posten te krijgen?

Antwoord van Pieter de Porto

ANWB Expert

Uw Ford Focus heeft een aantal keer een lege accu gehad en nu werkt het entertainment systeem niet meer. De Wegenwacht is bij u geweest en heeft de accu en de dynamo gecontroleerd en goed bevonden.

Het meest waarschijnlijke is dat er een defect in het entertainment systeem zit waardoor deze stroom blijft verbruiken, ook wanneer de auto geparkeerd staat. Stap 1 zou zijn het loskoppelen van dit systeem en vervolgens controleren of de lekstroom verdwenen is. Het makkelijkste kan dit door de zekeringen van dit systeem te demonteren, in de handleiding van uw auto kunt u vinden welke zekeringen dit zijn.

Indien de lekstroom dan verdwenen is zou u ook een alternatief systeem kunnen laten monteren ipv het originele systeem van Ford of het systeem kunnen laten repareren. Hier wordt uw klacht beschreven: Ford navigatie reparatie - Car Care Woensel en mogelijk een oplossing geboden.