ECU probleem Alfa Mito QV 2010?

Vraag gesteld door W. Keessen op 06 maart 2021

Vanaf de afgelopen kouperiode kreeg mijn Alfa Mito 2010 (buitenslaper) diverse storingsmeldingen. Bij de garage is in eerste instantie de remlichtschakelaar vervangen. Echter het probleem zit dieper... derde remlicht werkt wel maar de de twee ronde remlichten doen het niet. De deskundige monteur gespecialiseerd in Alfa's is nu begonnen met  doormeten (o.a. trekhaakaansluiting en LED's) en gaat nu verder het bedradingsschema opvragen. Hij suggereert ook eventueel een kapotte boordcomputer (ECU).... is dure reparatie. Mijn vragen zijn:
1. Komt dit vaker voor bij de Mito?
2. Heeft u nog andere zoeksuggesties naar de oorzaak?
3. Heeft eventueel revisie van de ECU zin als vervanging nodig zou zijn, of  dan toch een nieuwe ECU?
 

Antwoord van Pieter

ANWB Expert

U heeft een probleem met de Alfa Mito, onder andere de remlichten werken niet naar behoren.

Een storing zoals door u omschreven is geen bekend probleem bij de Mito en kan inderdaad meerdere oorzaken hebben. Indien de auto voorzien is van een trekhaakaansluiting is het inderdaad verstandig om deze goed te inspecteren. Hier is tenslotte waterintreding mogelijk wat tot sluiting kan leiden. De boardcomputer kan dit herkennen en vervolgens besluiten om een circuit niet meer te voeden.

De LED’s zelf lijken mij onwaarschijnlijk aangezien beide ronde lampen gelijktijdig zijn gestopt met werken. Indien de trekhaakaansluiting, de verlichting, de schakelaar en de bedrading in orde zijn bevonden blijft eigenlijk alleen de regeleenheid over als verdachte. Deze boordcomputer bevindt zich achter het dashboard en ook hier moet goed gecontroleerd worden op water intreding, bijvoorbeeld door lekkage via de voorruit.

Reviseren van de regeleenheid is eigenlijk geen optie, een ruil exemplaar wel, indien deze verkrijgbaar is. Deze zal net als een nieuwe wel ingeleerd dienen te worden door een monteur met de juiste apparatuur.