Motorstoringslampje brandt ivm emissieprobleem

Vraag gesteld door Maastrichter op 16 juni 2018

Het motorstoringslampje van mijn Land Rover Range Rover Evoque 2.0 Diesel 150 PK (Ingenium), bjr. 11/2015, brandt nu voor de 5-e maal binnen plm. half jaar.
Soms werd de (extra) melding ´verkeerde AdBlue gevonden´ op display getoond.
Dealer heeft diverse updates uitgevoerd en een keer de de AdBlue injectoren gereinigd. Volgens de dealer is het niet steeds dezelfde storing die gemeld wordt, maar wel eentje in dezelfde range.
Een sensor na de AdBlue-inspuiting zou de laatste maal een onregelmatigheid hebben bespeurd waardoor het motorstoringslampje ging branden.
Nu de melding blijft komen en de garantietermijn binnenkort is verstreken wil ik u vragen of u wellicht een tip voor mij heeft.
Alvast hartelijk dank!

Antwoord van Jos

ANWB Expert

U vraagt naar de mogelijke oorzaak van de steeds terugkerende emissiestoring aan uw Land Rover.

Ik heb geen gouden tip kunnen vinden om definitief verlost te worden van dit probleem. Ik ben overigens van mening dat na 5 meldingen binnen het afgelopen half jaar u nu onderhand wel verlost mag worden van deze storing. Ondanks alle goed bedoelde pogingen van de dealer, ben ik van mening dat u definitief een duurzame oplossing mag eisen. En óók wanneer de garantietermijn verstreken zou zijn blijft de melding binnen de garantietermijn bepalend.

Ik begrijp dat de dealer niet onwelwillend is en wellicht ook goede intensies heeft. Maar het mag niet zo zijn dat na de 6e keer brengen er nog een 7e, 8e of zelfs 9e poging nog moet volgen. De termijn van een defintieve oplossing is inmiddels wel bereikt. Desnoods schakelt de dealer een diagnose specialist in die misschien de vinger op de juiste plek weet te krijgen.

Ik denk dat u misschien wat formeler de garage moet dwingen een defintitieve oplossing te bieden. Zie voor alle aanvullende info ons Stappenplan klachten na aankoop.